Announcement

Collapse

UPDATES

Welcome to The Cheat Police. Please bear with us as we rebuild the site. We know there are a lot of issues with the site and we are working on them. Badge lists and front page are the priority. TSA Applications and Updates will be online later. The forums are working.
See more
See less

having problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • having problems

    i finally got the game *from xmas *played the single player all the way to the end *nice game *but when I try to get on mult. player im getting a saying that im not connecting to the online (internet) *I no im connected *any idear *what im doing wrong

  • #2
    Re: having problems

    I have the same problem. What you need to do is click "Find Server" & the refresh to pull the server list. Quit the game. Then bring the game back up & go to find servers. Do not refresh! You will see a flash on screen about Downloading account. Then find a server you want to join, highlight & click join game. That is what I have to do to play online. Any questions, Xfire me. *




    Comment


    • #3
      Re: having problems

      Are you trying to join a server through Xfire or from in-game?

      I don't think Xfire lets you join a server yet. Bug.
      Play right, play fair... the way it's meant to be!

      Comment


      • #4
        Re: having problems

        I tried last night with Xfire & it would not let me. Bummer!




        Comment


        • #5
          Re: having problems

          im tring to go thru the game and saying im not connected to online *even if I try to set up a profile saying in not connect online * *im telling ya im been at this for 2 days now and nothing still saying connection not on line *im thinking to return the game and get my $$$ back its a waste of time for me now


          if been reading around in lots of forums say something about demonware and ISP not working with each other * thats whay alop of people cant play any idears whats going on

          Comment


          • #6
            Re: having problems

            Get with me on Xfire. I would like to try something.




            Comment


            • #7
              Re: having problems

              I have heard its a bug. You just have to exit out of game and go back in. IW is aware and is working to make a new Patch to fix it.

              You are on the newest Patch right?

              COD:WW 1.1 (working on 1.2 to fix connect issue)
              http://www.callofduty.com/intel?category_id=18

              COD4 1.7
              http://www.callofduty.com/intel/15
              Play right, play fair... the way it's meant to be!

              Comment


              • #8
                Re: having problems

                ^^ What Dead said. *They are working on it. *If you enjoyed the SP then I adviose keeping the game till the 1.2 patch comes out. *I love the game!
                Respectfully,

                [MC] Sgt. D
                [MC] Gamers

                Comment


                • #9
                  Re: having problems

                  see the post i replied to called *"FYI WAW"

                  this may explain more details about this issue

                  Comment

                  Working...
                  X